Ik krijg geen koersen of grafieken te zien of ik kan sommige toepassingen niet gebruiken

Flashplayer

Om toepassingen als grafieken, fund finder, web tv of de online krant te gebruiken, heeft uw browser een Adobe Flashplugin nodig. Check eerst even of u de laatste versie heeft.

Wanneer de problemen aanhouden, verwijder de flashplayer dan eerst volledig en installeer daarna de laatste versie.

Javascript

Javascript moet ingeschakeld zijn in uw browser. Normaalgezien is dit automatisch het geval. Hier leest u hoe u Javascript kunt activeren in de meest voorkomende browsers:

Het is ook mogelijk dat u slechts Java hoeft te updaten. Onze toepassingen werken steeds met de laatste versie. Check hier of u de laatste versie van Java heeft.

Heeft een scriptblocker? Voeg dan een uitzondering toe voor tijd.be en aanverwante scripts. Anders zal u bepaalde diensten van de website mogelijk niet kunnen gebruiken.

Opmerkingen